Incident affecting Mobile App Performance

Incident Report for Gett

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 17:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 14, 2025 - 13:44 UTC

Identified

We have identified the problem and we are conducting remedial work to address the issue.
Posted Mar 14, 2025 - 13:15 UTC

Investigating

We have received reports of issues logging into the Gett mobile app. We are currently investigating this issue to understand the root cause.
Posted Mar 14, 2025 - 12:57 UTC
This incident affected: Authorisation (Logins) and Order creation.