New Incident Affecting Gett's Platform

Incident Report for Gett

Resolved

The issue has now been resolved.
Posted Aug 14, 2026 - 09:03 UTC

Investigating

We have received reports of issues with login/authorisation. This may impact your ability to access the mobile app and/ or web portal We are currently looking into this and will update on our progress to resolve this issue.
Posted Aug 14, 2026 - 08:01 UTC